RubyGems Navigation menu

rubocop-dubit 1.2.1

Shared RuboCop rules for Ruby projects at Dubit

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.1 - December 13, 2023 (6 KB)
  2. 1.2.0 - December 04, 2023 (6 KB)
  3. 1.0.1 - October 26, 2021 (6 KB)
  4. 1.0.0 - October 26, 2021 (6 KB)

Runtime Dependencies (5):

haml_lint ~> 0.51.0
rubocop ~> 1.58.0
rubocop-rails ~> 2.22.2
rubocop-rspec ~> 2.25.0

Development Dependencies (1):

rake ~> 13

Owners:

Pushed by:

Authors:

  • Dubit Limited

SHA 256 checksum:

c8a61c9a967f59aa0aa7db89fb276617f0f9c58df8e5690fc441957f8d60e677

Total downloads 10,263

For this version 1,136

License:

MIT

Required Ruby Version: >= 2.6

Links: