RubyGems Navigation menu

rubocop-openhab-scripting 0.1.1

RuboCop cops for openhab-scripting rules

Versions:

  1. 0.1.1 - September 17, 2021 (5.5 KB)
  2. 0.1.0 - September 17, 2021 (5.5 KB)

Runtime Dependencies (1):

  • rubocop ~> 1.21
  • Development Dependencies (5):

  • byebug ~> 11.1
  • rake ~> 13.0
  • rspec ~> 3.10
  • rubocop-rake ~> 0.6
  • rubocop-rspec ~> 2.4
  • Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    9e10e079d867a344b958c446bd60adbc73444652222128e8f6cb623a8d26b91c

    Total downloads 1,665

    For this version 997

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.5

    Links: