RubyGems Navigation menu

rubocop-rspec 1.12.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 1.12.0 - February 22, 2017 (47 KB)
  2. 1.11.0 - February 16, 2017 (45.5 KB)
  3. 1.10.0 - January 16, 2017 (44.5 KB)
  4. 1.9.1 - January 3, 2017 (41 KB)
  5. 1.9.0 - December 29, 2016 (41 KB)
Show all versions (29 total)

Runtime Dependencies (1):

Authors:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

Owners:

F9d47b3d6001500a435163fa341f3a4d332c12bfd93b13813ced42a3f9c7b613C280bca9fd7ac13c7f02f8d41b77c379C6a8135d5838b7ded23c66de67afc79f149a6afb630b28e4fd92cda955af1032

SHA 256 checksum:

8d40e4b6035092ba228b1886cde273242125ccf67136b7f2712b65690f7c2014

Total downloads 1,560,118

For this version 11,408

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Links: