RubyGems Navigation menu

rubocop-select 2.0.0

Pipe between git diff and rubocop.

Versions:

  1. 2.0.0 - January 03, 2017 (9.5 KB)
  2. 1.0.0 - April 09, 2016 (9.5 KB)
  3. 0.1.1 - February 24, 2015 (9 KB)
  4. 0.1.0 - February 12, 2015 (9.5 KB)

Runtime Dependencies (1):

Authors:

  • sanemat

Owners:

4d3fcf5f6110b6c44d452634479171b8

SHA 256 checksum:

c50af8153ffbf0094e1cf050fa689020ef0c116704f67853d74a6d2fcf8663b9

Total downloads 123,647

For this version 72,486

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: