RubyGems Navigation menu

rubocop-viewer_formatter 1.0.2

A formatter for rubocop that generates a vue based-interactive app

Versions:

  1. 1.0.2 - June 08, 2020 (61.5 KB)
  2. 1.0.1 - August 13, 2019 (55.5 KB)
  3. 1.0.0 - August 12, 2019 (55 KB)

Runtime Dependencies (1):

  • rubocop >= 0.70
  • Development Dependencies (3):

  • bundler ~> 1.3
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • Owners:

    Pushed by:

    Authors:

    • Edward Rudd

    SHA 256 checksum:

    227af2d65b073c6dddb7c2f6509f59286a87ce15efb992098878b1f991059d18

    Total downloads 1,699

    For this version 264

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: