RubyGems Navigation menu

rubocop_auto_corrector 0.4.4

Run `rubocop --autocorrect && git commit` with each cop.

Versions:

  1. 0.4.4 - June 01, 2022 (10.5 KB)
  2. 0.4.3 - November 18, 2021 (10.5 KB)
  3. 0.4.2 - April 23, 2021 (10.5 KB)
  4. 0.4.1 - July 10, 2020 (10.5 KB)
  5. 0.4.0 - July 07, 2020 (10 KB)
Show all versions (10 total)

Runtime Dependencies (1):

rubocop >= 1.3.0

Development Dependencies (10):

bundler >= 1.17
coveralls >= 0
rake >= 0
rspec ~> 3.0
rspec-temp_dir >= 1.1.0
rubocop >= 1.23.0
simplecov < 0.18.0
unparser >= 0.4.5

Owners:

Pushed by:

Authors:

  • sue445

SHA 256 checksum:

d047454b80c7d66136b0b8fcc1a830df50586b16316be2bc9049af3d6ecd7d8e

Total downloads 54,022

For this version 4,543

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: