RubyGems Navigation menu

ruby-cracklib 1.0.0

Ruby (FFI) binding for cracklib.

Versions:

  1. 1.0.0 - September 26, 2014 (15.5 KB)
  2. 0.1.0 - September 10, 2010 (14.5 KB)

Runtime Dependencies (1):

  • ffi < 1.10.0, >= 0.6.3
  • Development Dependencies (4):

  • hoe ~> 3.12
  • mocha ~> 0.9.8
  • rdoc ~> 4.0
  • shoulda ~> 2.11.3
  • Owners:

    Authors:

    • Kevin R. Bullock

    SHA 256 checksum:

    3c5f7de0fa72dc0d33fc359926eb0b20f49debc065e4cd69c9196b0c4bd62022

    Total downloads 7,994

    For this version 5,240

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPLv2.1

    Required Ruby Version: >= 0

    Links: