RubyGems Navigation menu

ruby-freshbooks 0.4.1

simple FreshBooks API wrapper. supports both OAuth and API token authentication

Versions:

  1. 0.4.1 - May 05, 2012 (10.5 KB)
  2. 0.4.0 - November 16, 2010 (10.5 KB)
  3. 0.3.1 - May 27, 2010 (10.5 KB)
  4. 0.3.0 - May 27, 2010 (10 KB)
  5. 0.2.0 - May 01, 2010 (9.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • builder >= 2.1.2
  • httparty >= 0.5.0
  • Development Dependencies (1):

  • rspec >= 1.3.0
  • Owners:

    Authors:

    • Justin Giancola

    SHA 256 checksum:

    e813f224719aeb6154ae06e3cc50a9da6b5a10a6ee8d53234487337b7b299c6a

    Total downloads 168,258

    For this version 152,398

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.2

    Links: