RubyGems Navigation menu

ruby-haml-js 0.0.5

ruby-haml-js provides a Tilt template that you can use to compile HAML-JS templates into JS functions. Handy for using it wth Bakcbone.js, Spine.js etc.

Versions:

  1. 0.0.5 - September 17, 2013 (21 KB)
  2. 0.0.4 - April 09, 2013 (20 KB)
  3. 0.0.3 - April 09, 2012 (20 KB)
  4. 0.0.2 - November 27, 2011 (20 KB)
  5. 0.0.1 - October 19, 2011 (20 KB)

Runtime Dependencies (2):

  • execjs >= 0
  • sprockets >= 2.0.0
  • Development Dependencies (2):

  • rails >= 3.1.1
  • rspec >= 0
  • Owners:

    Authors:

    • Dmytrii Nagirniak

    SHA 256 checksum:

    9a800939a204ec3b796ddeff2c7e9cd5c95af5a0936e264139605a1a9a4c49e6

    Total downloads 161,606

    For this version 84,886

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: