RubyGems Navigation menu

ruby-lokalise-api 4.2.0

Opinionated Ruby client for the Lokalise platform API allowing to work with translations, projects, users and other resources as with Ruby objects.

Versions:

  1. 4.2.0 - April 28, 2021 (37.5 KB)
  2. 4.1.0 - March 01, 2021 (37 KB)
  3. 4.0.0 - February 02, 2021 (37 KB)
  4. 3.1.0 - July 08, 2020 (47.5 KB)
  5. 3.0.0 - May 18, 2020 (46.5 KB)
Show all versions (23 total)

Runtime Dependencies (3):

  • addressable ~> 2.5
  • faraday ~> 1.0
  • json >= 1.8.0
  • Development Dependencies (10):

  • codecov ~> 0.1
  • dotenv ~> 2.5
  • oj ~> 3.10
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.6
  • rubocop-performance ~> 1.5
  • rubocop-rspec ~> 2.0
  • simplecov ~> 0.16
  • vcr ~> 6.0
  • Owners:

    Pushed by:

    Authors:

    • Ilya Bodrov

    SHA 256 checksum:

    45d8554f9138b568f8b23c0f5e5b15a777c831f2232ed0f325861d136b2ead83

    Total downloads 146,163

    For this version 643

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.5.0

    Links: