RubyGems Navigation menu

ruby-lsp-rails 0.3.10

A Ruby LSP addon that adds extra editor functionality for Rails applications

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.10 - July 11, 2024 (18 KB)
  2. 0.3.9 - July 10, 2024 (18 KB)
  3. 0.3.8 - July 02, 2024 (17 KB)
  4. 0.3.7 - May 31, 2024 (17 KB)
  5. 0.3.6 - May 03, 2024 (16 KB)
Show all versions (23 total)

Runtime Dependencies (1):

ruby-lsp >= 0.17.2, < 0.18.0

Owners:

Pushed by:

Authors:

  • Shopify

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 1,243,585

For this version 17,190

License:

MIT

Required Ruby Version: >= 3.0.0

Links: