RubyGems Navigation menu

ruby-mpi 0.3.2

A ruby binding of Message Passing Interface (MPI), which is an API specification that allows processes to communicate with one another by sending and receiving messages.

Versions:

  1. 0.3.2 - February 15, 2016 (15 KB)
  2. 0.3.1 - February 15, 2016 (15 KB)
  3. 0.3.0 - May 23, 2014 (14 KB)
  4. 0.2.0 - April 22, 2011 (12.5 KB)
  5. 0.1.0 - April 20, 2011 (12 KB)

Runtime Dependencies:

Authors:

  • Seiya Nishizawa

Owners:

D8739eceed913d1eb33fbef6114da986

SHA 256 checksum:

d08a7ab61a59fbadbeb8b23b4794087e2c3703c198a7860f4ba07942bb98375a

Total downloads 4,841

For this version 336

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: