RubyGems Navigation menu

ruby-next-parser 3.2.2.0

Parser extension to support edge and experimental Ruby syntax

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.2.2.0 - December 04, 2023 (150 KB)
  2. 3.1.1.3 - April 05, 2022 (134 KB)
  3. 3.1.1.2 - January 11, 2022 (134 KB)
  4. 3.1.1.1 - January 10, 2022 (133 KB)
  5. 3.1.1.0 - December 28, 2021 (133 KB)
Show all versions (22 total)

Runtime Dependencies (1):

parser >= 3.0.3.1

Owners:

Pushed by:

Authors:

  • Vladimir Dementyev

SHA 256 checksum:

4e17b3d24f9d875e04409b48f4e226507539b572e7c9fccac38946229eb10fd3

Total downloads 401,322

For this version 27,881

License:

MIT

Required Ruby Version: >= 2.0.0

Links: