RubyGems Navigation menu

ruby-opengl2 0.60.6

This is a modernization of the glorious but unmaintained ruby-opengl version, aimed at making it compatible with ruby 1.9.x series. At the moment, it successfully compiles on OS X Mountain Lion and Debian 6.0.3

Versions:

  1. 0.60.6 - November 29, 2012 (1.01 MB)
  2. 0.60.5 - August 21, 2012 (1.66 MB)
  3. 0.60.4 - August 06, 2012 (1.66 MB)
  4. 0.60.3 - December 20, 2011 (221 KB)
  5. 0.60.2 - December 19, 2011 (220 KB)

Runtime Dependencies (2):

  • mkrf >= 0.2.3
  • rake >= 10.0
  • Owners:

    Authors:

    • Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam, Paolo Bosetti

    SHA 256 checksum:

    851eb62a417c4971da7b996677b47a5497cee4b68885a8c217403b9a185cfd10

    Total downloads 11,345

    For this version 3,269

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: