RubyGems Navigation menu

ruby-plsql 0.5.3

ruby-plsql gem provides simple Ruby API for calling Oracle PL/SQL procedures. It could be used both for accessing Oracle PL/SQL API procedures in legacy applications as well as it could be used to create PL/SQL unit tests using Ruby testing libraries.

Versions:

  1. 0.5.3 - May 7, 2015 (61 KB)
  2. 0.5.2 - October 23, 2014 (57.5 KB)
  3. 0.5.1 - October 12, 2014 (57.5 KB)
  4. 0.5.0 - April 16, 2012 (56.5 KB)
  5. 0.4.4 - October 5, 2010 (54.5 KB)
Show all versions (23 total)

Authors:

  • Raimonds Simanovskis

Owners:

634c7a5c6e7c5e50b431632c7d3b2d92E2cb998e15d8e8fdef4f11a1f510fe74D5935dc6e89bb3be00fbae0eed0118ae

Sha 256 checksum:

b32ba95154110139c7745d70e9c43b86bf66838b0e39d9af46ed5307f1aa76f5

Total downloads 72,504

For this version 1,310

Show all versions (23 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: