RubyGems Navigation menu

ruby-plsql-spec 0.5.0

ruby-plsql-spec is Oracle PL/SQL unit testing framework which is built using Ruby programming language, ruby-plsql library and RSpec testing framework.

Versions:

  1. 0.5.0 - May 13, 2016 (60 KB)
  2. 0.4.0 - January 30, 2015 (56 KB)
  3. 0.3.0 - April 16, 2012 (54.5 KB)
  4. 0.2.1 - October 22, 2010 (54.5 KB)
  5. 0.1.0 - October 05, 2010 (53.5 KB)
Show all versions (6 total)

Runtime Dependencies (5):

  • nokogiri ~> 1.6.0
  • rspec < 4.0, >= 2.0
  • rspec-support < 4.0, >= 3.1
  • ruby-plsql ~> 0.5
  • thor ~> 0.19.1
  • Development Dependencies (4):

    Owners:

    Authors:

    • Raimonds Simanovskis

    SHA 256 checksum:

    4d741c983edf82bd6135dff80e260fc7c17bdc22ba7724af097e868194bd08cd

    Total downloads 19,748

    For this version 6,755

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: