RubyGems Navigation menu

ruby-polylabel 0.1.0

A ruby port of Mapbox's polylabel algorithm

Versions:

  1. 0.1.0 - January 09, 2022 (8 KB)

Runtime Dependencies (1):

  • pqueue ~> 2.1.0
  • Owners:

    Pushed by:

    Authors:

    • Frédéric Planté

    SHA 256 checksum:

    06a208e9928bf4adb0a664d118190471e6708d25885b0133d6fd28122d927e1f

    Total downloads 666

    For this version 666

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Links: