RubyGems Navigation menu

ruby-processing 2.6.14

Ruby-Processing is a ruby wrapper for the processing art framework. This version supports processing-2.2.1, and uses jruby-complete-1.7.22 or an installed jruby as the glue between ruby and java. Use both processing libraries and ruby gems in your sketches. The "watch" mode, provides a nice REPL-ish way to work on your processing sketches.

Versions:

  1. 2.7.0.pre - April 29, 2015 (143 KB)
  2. 2.6.14 - July 29, 2015 (146 KB)
  3. 2.6.13 - July 7, 2015 (145 KB)
  4. 2.6.12 - June 12, 2015 (145 KB)
  5. 2.6.11 - June 7, 2015 (145 KB)
Show all versions (34 total)

Requirements:

A decent graphics card

java runtime >= 1.7+

processing = 2.2.1+

Authors:

  • Jeremy Ashkenas, Peter Gassner Martin Stannard Andrew Nanton, Marc Chung, Peter Krenn, Florian Jenett, Andreas Haller, Juris, Galang Guillaume Pierronnet, Martin Prout

Owners:

32652ed5b8fbd2ecdb1c78e9ac567b4b8fae5b9c9ffd332a24ff71a339fa6310712effd8673463d44a730bac4cd29311

Sha 256 checksum:

bfe47c4982d02de0708cfbba994472fdc435bd0f497788e48c7cc5e062f8aa35

Total downloads 33,195

For this version 126

Show all versions (34 total)

Required Ruby Version: >= 1.9.3

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: