RubyGems Navigation menu

ruby-puppetdb 1.6.1

A higher level query language for PuppetDB.

Versions:

  1. 1.6.1 - July 9, 2015 (17.5 KB)
  2. 1.6.0 - July 8, 2015 (17.5 KB)
  3. 1.5.3 - October 10, 2014 (17 KB)
  4. 1.5.2 - September 18, 2014 (17 KB)
  5. 1.5.1 - September 18, 2014 (17 KB)
Show all versions (23 total)

Runtime Dependencies:

Authors:

  • Erik Dalen

Owners:

D5a97c4dc8d475122b56316d8ebb1546

Sha 256 checksum:

f89af9e929ea8e375a7157a287fbc1b453a168141dc351cf7c21a65d4c58b223

Total downloads 19,812

For this version 517

Show all versions (23 total)

Required Ruby Version: >= 0

License:

Apache v2

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: