RubyGems Navigation menu

ruby-saml 1.16.0

SAML Ruby toolkit. Add SAML support to your Ruby software using this library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.0 - October 09, 2023 (73 KB)
  2. 1.15.0 - January 04, 2023 (73 KB)
  3. 1.14.0 - February 01, 2022 (72 KB)
  4. 1.13.0 - September 06, 2021 (71.5 KB)
  5. 1.12.2 - April 12, 2021 (68.5 KB)
Show all versions (85 total)

Runtime Dependencies (2):

nokogiri >= 1.13.10
rexml >= 0

Development Dependencies (9):

minitest ~> 5.5, < 5.19.0
mocha ~> 0.14
pry-byebug >= 0
rake >= 12.3.3
shoulda ~> 2.11
simplecov < 0.22.0
simplecov-lcov > 0.7.0
systemu ~> 2
timecop ~> 0.9

Owners:

Pushed by:

Authors:

  • SAML Toolkit, Sixto Martin

SHA 256 checksum:

9dcf3a7fbc38e61d83329a9d64e51ea7190f00f40e2deeefa63ed81e7eb57061

Total downloads 82,747,576

For this version 1,493,195

License:

MIT

Required Ruby Version: >= 1.8.7

Links: