RubyGems Navigation menu

ruby-sdl-ffi 0.4

Ruby-SDL-FFI is a low-level binding to SDL and related libraries using Ruby-FFI. It provides very basic access to SDL from Ruby without the need for a compiled C wrapper. It aims to be platform and Ruby implementation independent.

Versions:

  1. 0.4 - March 06, 2011 (34 KB)
  2. 0.3 - August 08, 2010 (33.5 KB)
  3. 0.2 - October 31, 2009 (28.5 KB)
  4. 0.1 - October 25, 2009 (28 KB)

Runtime Dependencies (1):

  • nice-ffi >= 0.2
  • Owners:

    Authors:

    • John Croisant

    SHA 256 checksum:

    ecb098158c60543d387dd17d270354a6309bfc1d7f89c87a010c6653de3a3b7a

    Total downloads 34,643

    For this version 22,447

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8

    Links: