RubyGems Navigation menu

ruby-vpi 21.1.0

Ruby-VPI is a Ruby interface to IEEE 1364-2005 Verilog VPI and a platform for unit testing, rapid prototyping, and systems integration of Verilog modules through Ruby. It lets you create complex Verilog test benches easily and wholly in Ruby.

Versions:

  1. 21.1.0 - July 25, 2009 (332 KB)
  2. 21.0.0 - July 25, 2009 (338 KB)
  3. 20.0.0 - July 25, 2009 (343 KB)
  4. 19.0.0 - July 25, 2009 (437 KB)
  5. 18.0.2 - July 25, 2009 (459 KB)
Show all versions (31 total)

Runtime Dependencies (6):

  • rake >= 0.7.0
  • rcov >= 0.7.0
  • rspec >= 1.0.0
  • ruby-debug >= 0.5.2
  • ruby-prof >= 0
  • xx >= 0
  • Owners:

    SHA 256 checksum:

    7febe79b467b83416bd45754ae7a5438068cf6e60b2c0d8b79e5e65a7fc86f9f

    Total downloads 69,998

    For this version 3,218

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: