RubyGems Navigation menu

ruby-wordpress 0.0.2

A gem to interface with the WordPress database

Versions:

  1. 0.0.4 - April 20, 2014 (19.5 KB)
  2. 0.0.3 - July 06, 2013 (19.5 KB)
  3. 0.0.2 - June 05, 2013 (11.5 KB)
  4. 0.0.1 - May 27, 2013 (8 KB)

Runtime Dependencies (5):

  • k-php-serialize ~> 1.2.0
  • mime-types ~> 1.23
  • mysql2 ~> 0.3.11
  • rmagick = 2.13.2
  • unicode_utils ~> 1.4.0
  • Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Keitaroh Kobayashi

    SHA 256 checksum:

    9f6e9f92f06408e555397ffce50a0571af77b308b4f3ba1c68c6300895c28b68

    Total downloads 8,213

    For this version 1,889

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: