RubyGems Navigation menu

ruby_astm 1.5.4

This gem provides a server that can handle communication from medical instruments that send/receive information on the ASTM protocol.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.4 - January 29, 2020 (34 KB)
  2. 1.5.3 - December 09, 2019 (29.5 KB)
  3. 1.5.2 - December 09, 2019 (29.5 KB)
  4. 1.5.0 - November 29, 2019 (28.5 KB)
  5. 1.4.9 - November 29, 2019 (28.5 KB)
Show all versions (59 total)

Runtime Dependencies (12):

activesupport = 5.2.2
json >= 0
jwt >= 0
rake >= 0
redis >= 0
retriable ~> 3.1
rufus-scheduler = 3.5.2
typhoeus >= 0

Owners:

Pushed by:

Authors:

  • Bhargav Raut

SHA 256 checksum:

dbebf002a10e6ae17758874ad6e9111006359e98739816fd88065141a623eded

Total downloads 89,964

For this version 2,075

License:

MIT

Required Ruby Version: >= 0

Links: