RubyGems Navigation menu

ruby_engine 2.0.3

Gives you an RubyEngine class that simplifies checking for your Ruby implementation.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.3 - April 22, 2024 (7.5 KB)
  2. 2.0.2 - April 22, 2024 (7.5 KB)
  3. 2.0.1 - April 02, 2024 (7.5 KB)
  4. 2.0.0 - January 04, 2020 (21 KB)
  5. 1.0.1 - January 15, 2014 (12 KB)
Show all versions (6 total)

Development Dependencies (2):

rake ~> 13.2
rspec ~> 3.13

Owners:

Pushed by:

Authors:

  • Jan Lelis

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 289,952

For this version 7,242

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: