RubyGems Navigation menu

ruby_git 0.2.0

THIS PROJECT IS A WORK IN PROGRESS AND IS NOT USEFUL IN ITS CURRENT STATE An object-oriented interface to working with Git Worktrees and Repositories that tries to make sense out of the Git command line.

Versions:

  1. 0.2.0 - October 12, 2020 (16.5 KB)
  2. 0.1.3 - September 24, 2020 (14 KB)
  3. 0.1.2 - September 24, 2020 (14 KB)
  4. 0.1.1 - September 18, 2020 (11.5 KB)

Development Dependencies (10):

Requirements:

Git 2.18.0 or later

Ruby 2.6 or later

Only MRI Ruby and JRuby are officially supported.

Mac, Linux, Unix, and Windows platforms are supported

Owners:

Pushed by:

Authors:

  • James Couball

SHA 256 checksum:

ec050c268f6dad231fd7f4244dde10964da6c625735c051b1fb8c0f767259b14

Total downloads 2,104

For this version 594

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.0

Links: