RubyGems Navigation menu

ruby_odata 0.1.6

An OData Client Library for Ruby. Use this to interact with OData services

Versions:

  1. 0.2.0.beta1 - November 18, 2015 (10.3 MB)
  2. 0.1.6 - March 26, 2014 (10.3 MB)
  3. 0.1.5 - November 19, 2013 (10.3 MB)
  4. 0.1.4 - July 03, 2013 (10.3 MB)
  5. 0.1.3 - May 24, 2013 (10.2 MB)
Show all versions (18 total)

Runtime Dependencies (5):

  • activesupport >= 3.0.0
  • addressable >= 2.3.4
  • i18n ~> 0.6.0
  • nokogiri >= 1.4.2
  • rest-client >= 1.5.1
  • Development Dependencies (12):

  • coveralls ~> 0.6.7
  • cucumber ~> 1.2.1
  • guard ~> 1.3.0
  • guard-cucumber ~> 1.2.0
  • guard-rspec ~> 1.2.1
  • machinist ~> 2.0
  • pickle ~> 0.4.11
  • rake = 0.9.2
  • rspec ~> 2.11.0
  • simplecov ~> 0.7.1
  • vcr ~> 2.5.0
  • webmock ~> 1.11.0
  • Owners:

    Authors:

    • Damien White

    SHA 256 checksum:

    f1a08725685943d33a53401beb616222c984cec8f702ccc87d39c382d34634be

    Total downloads 63,035

    For this version 5,544

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: