RubyGems Navigation menu

ruby_pagespeed_insights 1.0.1

A Ruby wrapper for Google PageSpeed Insights API.

Versions:

  1. 1.0.1 - September 13, 2020 (11 KB)
  2. 1.0.0 - September 12, 2020 (10.5 KB)
Show all versions (3 total)

Runtime Dependencies (2):

  • faraday ~> 1.0, >= 1.0.1
  • json ~> 2.3, >= 2.3.0
  • Development Dependencies (3):

  • bundler ~> 1.17, >= 1.17.3
  • rake ~> 12.3, >= 12.3.3
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Kevin Rodriguez

    SHA 256 checksum:

    186d33e55456230125461ab2fc4ccbcdbc77ea07f17c421c58fef041df97dca8

    Total downloads 318

    For this version 191

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: