RubyGems Navigation menu

ruby_speech 3.0.1

Prepare SSML and GRXML documents with ease

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.1 - February 21, 2022 java (65 KB)
  2. 3.0.1 - February 15, 2022 (61.5 KB)
  3. 3.0.0 - July 11, 2018 java (64.5 KB)
  4. 3.0.0 - July 10, 2018 (61 KB)
  5. 2.4.0 - February 24, 2018 java (64.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

activesupport >= 3.0.7
nokogiri ~> 1.8, >= 1.8.3

Development Dependencies (13):

bundler >= 1.0.0
ci_reporter ~> 1.6
coveralls >= 0
guard >= 0.9.0
guard-rake >= 0
listen < 3.1.0
rake >= 0
rspec ~> 3.0
rspec-its >= 0
ruby_gntp >= 0
yard >= 0.7.0

Owners:

Pushed by:

Authors:

  • Ben Langfeld

SHA 256 checksum:

8b64c2b6185dc147b7340b9b975d7250ca168c5ce9923c35d5c1b2d75d6d94ef

Total downloads 237,138

For this version 2,961

License:

MIT

Required Ruby Version: >= 0

Links: