RubyGems Navigation menu

rubythemis 0.9.6.1

Attention! This package is deprecated. Visit https://rubygems.org/gems/rbthemis/ for the latest version of RubyThemis wrapper. Themis is a data security library, providing users with high-quality security services for secure messaging of any kinds and flexible data storage. Themis is aimed at modern developers, with high level OOP wrappers for Ruby, Python, PHP, Java / Android and iOS / OSX. It is designed with ease of use in mind, high security and cross-platform availability.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.6.1 - June 12, 2020 (7.5 KB)
  2. 0.9.6 - March 19, 2019 (7.5 KB)
  3. 0.9.5 - September 12, 2017 (7.5 KB)
  4. 0.9.4.1 - February 16, 2017 (7.5 KB)
  5. 0.9.4 - November 22, 2016 (7.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

ffi ~> 1.9, >= 1.9.8

Requirements:

libthemis, v0.9.6

Owners:

Pushed by:

Authors:

  • CossackLabs

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 19,989

For this version 1,741

License:

Apache-2.0

Required Ruby Version: >= 0

Links: