RubyGems Navigation menu

rubywmq 2.1.0

RubyWMQ is a high performance native Ruby interface into WebSphere MQ.

Versions:

  1. 2.1.0 - August 18, 2015 (65 KB)
  2. 2.0.2 - May 30, 2013 (65 KB)
  3. 2.0.1 - May 28, 2013 (65 KB)
  4. 2.0.0 - October 9, 2012 (762 KB)
  5. 2.0.0.pre3 - September 26, 2012 (65 KB)
Show all versions (13 total)

Requirements:

WebSphere MQ v5.3, v6 or v7 Client or Server with Development Kit

Authors:

  • Reid Morrison

Owners:

88074d107ef8bf0a384d9b94456e5b86753dcb78b3a3651127665da4bed3c782

Sha 256 checksum:

e49eb690c00fa22f12211cd78566d777adbb60b6e7fd776e77080bfc950b1833

Total downloads 14,288

For this version 163

Show all versions (13 total)

Required Ruby Version: >= 1.9

License:

Apache License V2.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: