RubyGems Navigation menu

sass-embedded 1.55.0

A Ruby library that will communicate with Embedded Dart Sass using the Embedded Sass protocol.

Versions:

  1. 1.55.0 - September 22, 2022 arm64-darwin (2.81 MB)
  2. 1.55.0 - September 22, 2022 x86-mingw32 (14.2 MB)
  3. 1.55.0 - September 22, 2022 x86_64-darwin (3 MB)
  4. 1.55.0 - September 22, 2022 x64-mingw-ucrt (3.04 MB)
  5. 1.55.0 - September 22, 2022 x64-mingw32 (3.04 MB)
Show all versions (186 total)

Runtime Dependencies (2):

  • google-protobuf ~> 3.19
  • rake >= 10.0.0
  • Development Dependencies (5):

  • rspec ~> 3.11.0
  • rubocop ~> 1.36.0
  • rubocop-performance ~> 1.15.0
  • rubocop-rake ~> 0.6.0
  • rubocop-rspec ~> 2.13.1
  • Owners:

    Pushed by:

    Authors:

    • なつき

    SHA 256 checksum:

    6d126e08ada76fc4013c6d2e0261f05a76db86247e0b439f52149f8e9b89cd00

    Total downloads 165,994

    For this version 345

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Links: