RubyGems Navigation menu

schema_plus_compatibility 0.2.0

Compatibility helpers for the SchemaPlus family of gems

Versions:

  1. 1.0.1 - June 12, 2022 (11 KB)
  2. 1.0.0 - April 15, 2022 (11 KB)
  3. 0.4.0 - June 14, 2018 (10 KB)
  4. 0.3.0 - July 27, 2017 (9.5 KB)
  5. 0.2.0 - September 11, 2016 (9.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

activerecord < 5.1, >= 4.2
schema_monkey ~> 2.1

Development Dependencies (6):

bundler ~> 1.7
rake ~> 10.0
rspec ~> 3.0
schema_dev ~> 3.5
simplecov >= 0

Owners:

Authors:

  • ronen barzel, boaz yaniv

SHA 256 checksum:

20462a22b5ce6e0557d88fa355d7bbe1e43c9e76201ce00de045074a244e22a8

Total downloads 432,845

For this version 167,791

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: