RubyGems Navigation menu

schema_plus_pg_types 0.1.1

Adds supports for PostgreSQL types that were left out by Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - January 04, 2017 (12.5 KB)
  2. 0.1.0 - January 03, 2017 (12 KB)

Runtime Dependencies (2):

activerecord ~> 5.0
schema_plus_core >= 2.0.1, ~> 2.0

Development Dependencies (6):

bundler ~> 1.7
rake ~> 10.0
rspec ~> 3.0
schema_dev ~> 3.8
simplecov >= 0

Owners:

Authors:

  • Boaz Yaniv

SHA 256 checksum:

b3bfd16c7ce0042df5c0b6715f410e2b7cfc0a2096c0c4ef1870fb0f313cf32f

Total downloads 4,113

For this version 2,411

License:

MIT

Required Ruby Version: >= 0

Links: