RubyGems Navigation menu

scopable 2.1.1

Scopable allows you to create objects that produce complex queries based on incoming parameters hash which are testable and easy to understand.

Versions:

  1. 2.1.1 - December 05, 2019 (10 KB)
  2. 2.1.0 - April 19, 2018 (17.5 KB)
  3. 2.0.1 - January 18, 2018 (17 KB)
  4. 2.0.0 - June 24, 2017 (17 KB)
  5. 1.1.4 - April 28, 2017 (19 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (5):

  • bundler ~> 2.0
  • minitest ~> 5.10
  • rake ~> 13.0
  • rubocop ~> 0.49
  • simplecov ~> 0.14
  • Owners:

    Pushed by:

    Authors:

    • Arthur Corenzan

    SHA 256 checksum:

    c82fad0ed567f9ff0d01c0bbcf6cfc820cb7eff8e55dea28d0914df25e5fe07c

    Total downloads 6,898

    For this version 786

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: