RubyGems Navigation menu

scss-lint 0.34.0

Configurable tool for writing clean and consistent SCSS

Versions:

  1. 0.34.0 - February 23, 2015 (73 KB)
  2. 0.33.0 - January 21, 2015 (70 KB)
  3. 0.32.0 - January 7, 2015 (69 KB)
  4. 0.31.0 - December 10, 2014 (68.5 KB)
  5. 0.30.0 - November 11, 2014 (66 KB)
Show all versions (54 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Causes Engineering, Shane da Silva

Owners:

1379195b920453425cdf0869b22e186dFc9a102948b4bd0ec01fdfa85b83cb78A529acc86d47a54793292fbcb207c90d

Sha 256 checksum:

03685f5756e43c771270e65b54336de45180de07abb0d527bdc25187fbf0d448

Total downloads 327,124

For this version 8,135

Show all versions (54 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: