RubyGems Navigation menu

secure_headers 5.0.4

Manages application of security headers with many safe defaults.

Versions:

  1. 5.0.4 - December 05, 2017 (57.5 KB)
  2. 5.0.3 - November 20, 2017 (57.5 KB)
  3. 5.0.2 - November 14, 2017 (57 KB)
  4. 5.0.1 - October 19, 2017 (57.5 KB)
  5. 5.0.0.alpha01 - October 04, 2017 (57.5 KB)
Show all versions (87 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Neil Matatall

Owners:

31937963d9284f3c8069019588d28c17

SHA 256 checksum:

126c46fafb1b2c7720eb6e7e1a3e0dab5621050869b605be43b7166ada41f93e

Total downloads 2,501,817

For this version 8,134

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache Public License 2.0

Required Ruby Version: >= 0

Links: