RubyGems Navigation menu

securid 0.2.6

A library for authenticating with an RSA SecurID ACE Authentication Server. Supports synchronous authenttication with ACE Server 6.1 and greater. Supports interactive and non-interactive flows.

Versions:

  1. 0.2.6 - March 14, 2016 (13.5 KB)
  2. 0.2.5 - March 14, 2016 (12 KB)
  3. 0.1 - June 10, 2010 (5 KB)

Authors:

  • Ian Lesperance, Edward Holets

Owners:

C82a3732a0b05d56b934613931a54de37413edf198cfc653748a1b902731196a

SHA 256 checksum:

1fa52cb8ce67873ad0f267900ff5a5aa141ba958968a83bd942ec0dba41c1a39

Total downloads 2,744

For this version 398

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: