RubyGems Navigation menu

semaphoreci_api 0.1.1

Ruby HTTP client for the Semaphore CI API.

Versions:

  1. 0.1.1 - April 30, 2017 (8.5 KB)
Show all versions (2 total)

Runtime Dependencies (1):

  • heroics ~> 0.0.21
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Darko Fabijan

    SHA 256 checksum:

    c5bc4fe70e016cefed935e9abb8dec53f7d50e03b50ec7bc4b969d23b6bc4075

    Total downloads 1,891

    For this version 1,888

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: