RubyGems Navigation menu

sensitive_data_filter 0.8.0

A Rack Middleware level filter for sensitive data

Versions:

  1. 0.8.0 - January 17, 2023 (14.5 KB)
  2. 0.7.0 - January 25, 2022 (14.5 KB)
  3. 0.6.0 - January 06, 2021 (14.5 KB)
  4. 0.5.0 - August 06, 2019 (13.5 KB)
  5. 0.4.1 - March 08, 2018 (14 KB)
Show all versions (13 total)

Runtime Dependencies (3):

Development Dependencies (6):

bundler >= 0
pry >= 0
rake >= 0
rspec >= 0
rubocop >= 0

Owners:

Pushed by:

Authors:

  • Alessandro Berardi, SeaLink

SHA 256 checksum:

f6e1a4b074815e9494b8d4c6bfad4d393b1ee7a2d715b07716c63bc4f282da54

Total downloads 23,853

For this version 390

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 3.0

Links: