RubyGems Navigation menu

sensu-plugins-hardware 2.0.0

This plugin provides instrumentation for hardware monitoring via checking the system message buffer for "Hardware Error" entries using `dmesg`.

Versions:

  1. 2.0.0 - May 06, 2020 (8.5 KB)
  2. 1.3.0 - December 05, 2017 (8 KB)
  3. 1.2.0 - November 02, 2017 (6.5 KB)
  4. 1.1.0 - July 17, 2017 (6.5 KB)
  5. 1.0.0 - June 15, 2017 (6.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • os >= 0.9.6, < 1.2.0
  • sensu-plugin ~> 4.0
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    2987810b9a44b7096e867a94aefe383224721f975d67c6c0606b379606987359

    Total downloads 363,798

    For this version 92,094

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: