RubyGems Navigation menu

sensu-plugins-http 6.1.0

This plugin provides native HTTP instrumentation for monitoring and metrics collection, including: response code, JSON response, HTTP last modified, SSL expiry, and metrics via `curl`.

Versions:

  1. 6.1.0 - April 04, 2020 (25.5 KB)
  2. 6.0.1 - January 31, 2020 (25.5 KB)
  3. 6.0.0 - January 22, 2020 (25 KB)
  4. 5.1.1 - June 21, 2019 (21.5 KB)
  5. 5.1.0 - May 07, 2019 (21.5 KB)
Show all versions (38 total)

Runtime Dependencies (5):

  • aws-sdk ~> 2.3
  • oj ~> 3.10
  • rest-client ~> 2.1
  • sensu-plugin ~> 4.0
  • typhoeus ~> 1.3.1
  • Development Dependencies (14):

    Owners:

    Pushed by:

    Authors:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    b0cb3a015195455dcd5be9b5781fec03021470fff756b5df785d837b74e7ea78

    Total downloads 4,173,510

    For this version 490,182

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: