RubyGems Navigation menu

sensu-plugins-logstash 2.1.0

This plugin provides native logstash instrumentation for monitoring, including: a handler for sending events to logstash.

Versions:

  1. 2.1.0 - March 15, 2018 (9.5 KB)
  2. 2.0.0 - November 08, 2017 (9.5 KB)
  3. 1.3.0 - November 04, 2017 (9.5 KB)
  4. 1.2.0 - October 31, 2017 (9.5 KB)
  5. 1.1.1 - August 26, 2017 (9 KB)
Show all versions (14 total)

Runtime Dependencies (4):

  • json < 2.0.0
  • redis = 3.2.1
  • rest-client = 2.0.2
  • sensu-plugin ~> 1.2
  • Development Dependencies (10):

    Owners:

    Authors:

    • Sensu Plugins and contributors

    SHA 256 checksum:

    b145f98eaf1caa9373d33fc3cf8cef97e56ed800affe2f5e1e0e63843f207492

    Total downloads 106,580

    For this version 17,005

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: