RubyGems Navigation menu

sensu-plugins-openldap 2.0.1

Sensu plugins for OpenLDAP

Versions:

  1. 2.0.1 - September 27, 2020 (9 KB)
  2. 2.0.0 - June 22, 2020 (9 KB)
  3. 1.0.1 - May 10, 2017 (9 KB)
  4. 1.0.0 - January 18, 2017 (8.5 KB)
  5. 0.0.3 - July 14, 2015 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

net-ldap = 0.16.3
sensu-plugin ~> 4.0

Development Dependencies (9):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.10
rake ~> 13.0
redcarpet ~> 3.2
rspec ~> 3.4
rubocop = 0.81
yard ~> 0.8

Owners:

Pushed by:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

fcd01fa9c5cda00290dd471f8389fa7ddeba40bc3b026bdd6bfca334392bd19b

Total downloads 40,721

For this version 4,370

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: