RubyGems Navigation menu

sensu-plugins-supervisor-boutetnico 1.0.1

This plugin provides native supervisord instrumentation for monitoring service status

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.1 - July 01, 2020 (7.5 KB)
  2. 1.0.0 - July 01, 2020 (9.5 KB)

Runtime Dependencies (4):

ox ~> 2.5.0
ruby-supervisor = 0.0.2
sensu-plugin ~> 4.0
xmlrpc ~> 0.3

Development Dependencies (9):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.13
rake ~> 13.0
redcarpet ~> 3.5
rspec ~> 3.9
rubocop ~> 0.85.0
yard ~> 0.9.25

Owners:

Pushed by:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

a20024011ae95c43312a50cdcac9c1394e8e6e7f3d558fbd202ce1b0fcf7bd6c

Total downloads 2,940

For this version 1,668

License:

MIT

Required Ruby Version: >= 2.4

Links: