RubyGems Navigation menu

sentry-lambda 0.2.1

A gem that provides AWS Lambda integration for the Sentry error logger

Versions:

  1. 0.2.1 - June 11, 2021 (7.5 KB)
  2. 0.2.0 - June 10, 2021 (7.5 KB)
  3. 0.1.2 - May 27, 2021 (7.5 KB)
  4. 0.1.1 - May 27, 2021 (7.5 KB)
Show all versions (5 total)

Runtime Dependencies (1):

  • sentry-ruby-core ~> 4.5.0.pre.beta.1
  • Owners:

    Pushed by:

    Authors:

    • Sentry Team

    SHA 256 checksum:

    c68574b017faa9b0853972e4d05726fa0ab5efee21c55169deb7c39d66f5eee4

    Total downloads 7,642

    For this version 3,631

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: