RubyGems Navigation menu

sentry-rails 4.1.5

A gem that provides Rails integration for the Sentry error logger

Versions:

  1. 4.1.5 - January 21, 2021 (14.5 KB)
  2. 4.1.4 - January 15, 2021 (14 KB)
  3. 4.1.3 - January 04, 2021 (14 KB)
  4. 4.1.2 - December 30, 2020 (13.5 KB)
  5. 4.1.1 - December 21, 2020 (13.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • rails >= 5.0
  • sentry-ruby ~> 4.1.2
  • Owners:

    Pushed by:

    Authors:

    • Sentry Team

    SHA 256 checksum:

    1e13655b9a56d933d8ce2b6cfccaf2a6983b904f36e9056be0052fde22641f57

    Total downloads 41,500

    For this version 3,321

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: