RubyGems Navigation menu

sequel-connection_guard 0.1.0

Provides an abstraction for working with unreliable databases safely.

Versions:

  1. 0.1.0 - May 23, 2019 (10 KB)

Runtime Dependencies (1):

sequel > 5.5

Development Dependencies (9):

bundler >= 0
coveralls ~> 0.8
pg ~> 1.0
pry >= 0
rake ~> 10.0
rspec ~> 3.8
simplecov ~> 0.16

Owners:

Authors:

  • Alexander Komarov

SHA 256 checksum:

d72be6c3bcaffa90665604fece8543a14e31a8310c92f95e969c3decb667e34d

Total downloads 2,309

For this version 2,309

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.1

Links: