RubyGems Navigation menu

sequel-postgres-schemata 0.1.3

Allows easy manipulation of Postgres schemas from Ruby with Sequel

Versions:

  1. 0.1.3 - March 16, 2020 (8 KB)
  2. 0.1.1 - February 14, 2015 (8 KB)
  3. 0.1.0 - February 24, 2014 (8 KB)
  4. 0.0.4 - February 24, 2014 (7.5 KB)
  5. 0.0.3 - October 07, 2013 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • sequel >= 4.3, < 6
  • Development Dependencies (4):

  • bundler >= 1.3, < 3
  • pg ~> 0.16
  • rake ~> 12.3
  • rspec ~> 2.14
  • Owners:

    Pushed by:

    Authors:

    • Rafał Rzepecki

    SHA 256 checksum:

    3aab096cc9e4b47e4261c485125502b8cbc989211bf721133a42ddb1e4739209

    Total downloads 77,017

    For this version 38,786

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: