RubyGems Navigation menu

sequenceserver-beta 0.8.7.beta1

SequenceServer lets you rapidly set up a BLAST+ server with an intuitive user interface for use locally or over the web.

Versions:

  1. 0.8.7.beta1 - January 21, 2014 (786 KB)

Runtime Dependencies (3):

  • bundler ~> 1.2
  • ptools >= 0
  • sinatra ~> 1.3.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Anurag Priyam, Ben J Woodcroft, Yannick Wurm

    SHA 256 checksum:

    0b2f84a13945ac07b4360744dab6d71d948c38c1f73fe8f4bb1525b16f6c268e

    Total downloads 943

    For this version 943

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    SequenceServer (custom)

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: